Heutige Beiträge
Registrieren
Home
Benutzerliste
Kalender
Hilfe
Navigation & Login
Zurück   Pioneer-Forum > Pioneer Produkte > Pioneer Heimkino

Pioneer Heimkino AV-Receiver und Heimkinoanlagen

Antwort
 
Themen-Optionen Ansicht

"Problem" mit VSX-529 und Samsung TV
Alt 28.12.2018, 11:36   #1
gerbozor
Neuling
 
Registriert seit: 28.12.2018
Beiträge: 3
Standard "Problem" mit VSX-529 und Samsung TV

Hallo...

Ich habe an einem Samsung UE55F6470 einen Pioneer AV-Receiver VSX-529 angeschlossen welcher ein 5.1 System betreibt. Es Funktioniert auch alles soweit, allerdings muss ich nach jedem Einschalten des Fernsehers über die Fernbedienung unter „Extras - Lautsprecher ausw.“ den Punkt „Empfänger“ auswählen. Dann wird der Ton auch darüber ausgegeben.

Beim Einschalten des Fernsehers schaltet sich auch der Receiver ein. Beim Umschalten der Quelle wechselt auch die Quelle am Receiver. Also scheint die ARC-Verbindung korrekt zu sein. Ich habe drei verschiedene HDMI Kabel (verschiedener Hersteller) getestet. Bei allen Kabeln springt der AV-Receicer an sobald ich den Samsung Fernseher einschalte. Allerdings ist jedes Mal die Ausgabe auf TV-Lautsprecher gestellt und ich muss jedesmal den Empfänger aus der Liste auswählen um darüber den Ton zu hören


Ein weiteres Phänomen was mir noch aufgefallen ist: Wähle ich über das Tools Menü am TV den Punkt „Anynet+ (HDMI-CEC)“ wird mir „Kein Gerät“ angezeigt. Sowohl direkt nach dem Start wenn ich den Empfänger noch nicht ausgewählt habe, als auch wenn der Ton darüber ausgegeben wird. Drücke ich dann rechts auf aktualisieren startet der Konfigurationsfortschritt bzw. Suchlauf nach Geräten. Bei 60% wird oben dann „Receicer“ angezeigt. Danach läuft der Prozess noch bis 100% und wird mit einer Meldung „Anynet+ Verbindungseinstellungen abgeschlossen“. In der Liste steht dann aber weiterhin „Kein Gerät“.


Hat hier jemand den Receiver in Verbindung mit einem Samsung TV im Einsatz und kann mir weiterhelfen? Wie kann ich aber die Ausgabe dauerhaft bzw. als Standard auf den Empfänger legen?!
gerbozor ist offline   Mit Zitat antworten
Alt 28.12.2018, 12:47   #2
Ich_kriegs_hin
HilfsbereitesterUserVonWelt
 
Benutzerbild von Ich_kriegs_hin
 
Registriert seit: 08.01.2013
Beiträge: 3.641
Standard

Hallo und willkommen.

Ich würde die Einschaltfunktion von Anynet+ deaktivieren und immer die Einschaltreihenfolge beachten. Erst den TV und ca. 30 Sekunden später den AVR so klappt in der Regel der HDMI Handshake. Ist ein altes bekanntes Problem von den Pioneers.
Ich_kriegs_hin ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Pioneer UDP-LX 500 / UDP-LX 800
Wichtige Board-
Informationen:

=============
Sofort
Lieferbar
------------------
Pioneer
UHD
Bluray-Player
UDP-LX500
999.- €

------------------

Pioneer
UHD
Bluray-Player
UDP-LX800
2299.- €
---------------------
Dazu gibt es
---Gratis---
2 UHD Filme
---------------------
Alles
sofort
lieferbar
---------------------
natürlich
bei HerberOnline
in Essen
Einfach anrufen:

0201-8 56 32 34
Einfach mailen:
info@herberonline.de
------------------



Alle Zeitangaben in WEZ +2. Es ist jetzt 00:11 Uhr.
Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright ©2007 - 2018, HerberOnline
Dies ist keine offizielle Pioneer Internetseite!
Designed by:Designed by: vbdesigns.devbdesigns.de 
Kontakt - Pioneer-Forum - Archiv - Nach oben
Powered by vBCMS® 1.3.0 ©2002 - 2019 vbdesigns.de