Heutige Beiträge
Registrieren
Home
Benutzerliste
Kalender
Hilfe
Navigation & Login
Zurück   Pioneer-Forum > Pioneer Produkte > Pioneer Heimkino

Pioneer Heimkino AV-Receiver und Heimkinoanlagen

Antwort
 
Themen-Optionen Ansicht

SC-LX 501 AV Receiver Anschluss Sub und Updateprobleme
Alt 11.09.2017, 13:10   #1
hausdrache
Neuling
 
Registriert seit: 11.09.2017
Beiträge: 2
Standard SC-LX 501 AV Receiver Anschluss Sub und Updateprobleme

Liebe Pioneergemeinde,

ich bin neu hier und seit ein paar Tagen Besitzer und Eigentümer eines Pioneer SC-LX 501 AV Receivers.

Nun stellt sich mir die Frage wie ich meinen Teufel Subwoofer an das Gerät anschließe. Vom Pioneer mit Chinchkabel aus dem Pre-Out 1 heraus über ein Y Kabel an die beiden Eingänge meines Subwoofers....nur leider bleibt dieser enorm leise?

Warum ?

Gibt es hier Einstellungen am AV Receiver (Ohm Widerstand etc.)?

Danke für Ihre Unterstützung im Voraus.

P.S. Auch meine anderen Teufel 5.1 Boxen sind nach dem schönen update tonlich sehr schwach?
hausdrache ist offline   Mit Zitat antworten
Alt 11.09.2017, 13:14   #2
Ich_kriegs_hin
HilfsbereitesterUserVonWelt
 
Benutzerbild von Ich_kriegs_hin
 
Registriert seit: 08.01.2013
Beiträge: 3.413
Standard

Hallo und willkommen.

Den Subwoofer anstatt mit einem Y Kabel einfach mit 2 Monokabeln verbinden, also eins an Pre Out 1 und eins an Pre Out 2 und so dann an den Subwoofer.

Die Lautsprecher sind nach einer Einmessung oft vermeintlich schwächer, da musst du dann im Frequenzgang Anpassungen vornehmen.
Ich_kriegs_hin ist offline   Mit Zitat antworten
Alt 11.09.2017, 13:16   #3
hausdrache
Neuling
 
Registriert seit: 11.09.2017
Beiträge: 2
Standard

Also 2 Chinchkabel...

Die Lautsprecher sind nach dem update via Internet schlechter geworden, da irgendwelche Soundprogramme ersetzt wurden auf dem AV Receiver
hausdrache ist offline   Mit Zitat antworten
Alt 11.09.2017, 13:18   #4
Ich_kriegs_hin
HilfsbereitesterUserVonWelt
 
Benutzerbild von Ich_kriegs_hin
 
Registriert seit: 08.01.2013
Beiträge: 3.413
Standard

Kann ich mir nur schwer vorstellen, vielleicht bist du einfach nur im falschen Soundmode?

Du kannst ja mal verschiedene ausprobieren, ausserdem sind die Quellen aus dem Netz und per Streaming immer deutlich leiser.
Ich_kriegs_hin ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 10:09 Uhr.
Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2007 - 2016, HerberOnline
Dies ist keine offizielle Pioneer Internetseite!
Designed by:Designed by: vbdesigns.devbdesigns.de 
Kontakt - Pioneer-Forum - Archiv - Nach oben
Powered by vBCMS® 1.3.0 ©2002 - 2017 vbdesigns.de