Heutige Beiträge
Registrieren
Home
Benutzerliste
Kalender
Hilfe
Navigation & Login
Zurück   Pioneer-Forum > Pioneer Produkte > Pioneer Car Hifi und Car Navigation

Pioneer Car Hifi und Car Navigation Alles rund um Auto-Hifi-Navigation

Antwort
 
Themen-Optionen Ansicht

Navikarte wird nicht mehr angezeigt
Alt 01.10.2017, 19:24   #1
ThomasKuhlmannD
Neuling 10+
 
Registriert seit: 11.06.2017
Beiträge: 16
Standard Navikarte wird nicht mehr angezeigt

Hallo,

ich habe das Forum nach meinem Problem durchsucht aber nichts gefunden oder aber überlesen, also nicht schimpfen falls dieses Thema doch schon mal behandelt worden ist.

Nun zu meinem Problem.

Ich habe das Avic F88DAB. Seit ein paar Tagen werden keine Navi-Karten mehr angezeigt. Ich hoffe man das ganz gut auf den Bildern erkennen. Alles andere, also Musik hören usw geht.

Hab das Gerät auch schon resettet aber es hat nichts gebracht. Der Stecker vom GPS Empfänger ist auch angeschlossen.

Hat jemand von euch eine Ahnung woran das liegen könnte?

Ich danke euch schon mal.

Gruß

Thomas
Angehängte Grafiken
Dateityp: jpg BILD 1.2.jpg (32,0 KB, 5x aufgerufen)
Dateityp: jpg BILD 2.2.jpg (89,1 KB, 5x aufgerufen)
ThomasKuhlmannD ist offline   Mit Zitat antworten
Alt 02.10.2017, 13:44   #2
Rigattoni
Pioneer Spezialist
 
Registriert seit: 22.09.2014
Beiträge: 237
Standard

Überprüfe mal deine SD-Karte auf Fehler. Scheint so, als ob die Karten nicht geladen werden können.

Zweite Möglichkeit ist ein Defekt des GPS-Empfängers selber. Dann kann es passieren, dass du auf die Koordinaten N 0.0 und W 0.0 gesetzt wirst. Dummerweise liegt das vor der Küste Afrikas.
Das Kartenmaterial ist dafür natürlich nicht vorhanden und die Karte bleibt weiß.
Um das zu prüfen, einfach mal komplett raus zoomen, sodass du in die höchste Zoomestufe kommst. 5000km oder was auch immer möglich ist. Dann mal nordwärts und westwärts scrollen, um auf Europa zu kommen. Sollte das klappen, dann ist auf jeden Fall der GPS-Empfänger oder die Navisoftware defekt. Beim GPS-Empfänger würde ich da anfangen...
__________________
Gruß,
Peter

----------------------------------------------------------
Kein Support per PN oder Profil-Nachrichten. Dafür ist das Forum da!
Rigattoni ist offline   Mit Zitat antworten
Alt 03.10.2017, 08:47   #3
ThomasKuhlmannD
Neuling 10+
 
Registriert seit: 11.06.2017
Beiträge: 16
Standard

Hallo Peter,

Danke für deine Tipps. Es lag an der Speicherkarte-warum auch immer.

Navi funktioniert nun wieder.

Danke nochmals!

Gruß

Thomas
ThomasKuhlmannD ist offline   Mit Zitat antworten
Alt 03.10.2017, 15:13   #4
Rigattoni
Pioneer Spezialist
 
Registriert seit: 22.09.2014
Beiträge: 237
Standard

Ist ein Trauerspiel, dass das Gerät nicht erkennt, wenn die SD nicht lesbar ist und eine Meldung ausgibt....

Tipp für die Zukunft:
Eine Reserve-SD mit den Daten ins Handschuhfach legen.
Dumm, wenn auf einer Urlaubsreise die SD endültig die Grätsche machen sollte und man kein Backup dabei hat.
Alternativ Daten aufs Handy mit SD-Slot legen, damit man da unterwegs dran kommt.
__________________
Gruß,
Peter

----------------------------------------------------------
Kein Support per PN oder Profil-Nachrichten. Dafür ist das Forum da!
Rigattoni ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu




Alle Zeitangaben in WEZ +2. Es ist jetzt 16:40 Uhr.
Powered by vBulletin® Version 3.8.3 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2007 - 2016, HerberOnline
Dies ist keine offizielle Pioneer Internetseite!
Designed by:Designed by: vbdesigns.devbdesigns.de 
Kontakt - Pioneer-Forum - Archiv - Nach oben
Powered by vBCMS® 1.3.0 ©2002 - 2017 vbdesigns.de